You are logged in as a guest. ( Logon | Register Now! )



Interference on HDS side imaging from trolling motor
Jump to page : 1
Now viewing page 1
   Fishing Sonar, GPS and Marine Electronics

Posted by ranger518vx
3/11/2021 12:48 PM
I have active imaging 3 in 1 on the transom but when I am up front on the trolling motor I get bad interference on my screen up front when I press the trolling motor button to move around. I have new HDS Live 12's. Can someone help me out here please?
Posted by hindslg
3/11/2021 2:29 PM
You may want to check for a fuse in the trolling head. I had a fuse blow on a minn Kota that every time I would turn the motor on it would cause interference. I've got hds 12 gen3
Posted by ranger518vx
3/12/2021 8:11 AM
Ok, I'll definitely check it out. I have an Ultrex currently.
Thanks
Posted by Pop-R
3/12/2021 8:31 AM
if the fuse is ok you may want to try a clip on ferrite Ring EMI Suppressor my new Garmin actually came with one.
Spread the word

del.icio.us Digg Furl Reddit BB Google Ma.gnolia Netscape Simpy StumbleUpon Technorati Live Yahoo!

Jump to page : 1
Now viewing page 1
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread
 

Advertiser

Advertiser

CFF Calendar
May 2021
SMTWTFS
            1
2 3 4 5 6 7 8
9» 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31          

Upcoming events (next 2 weeks)
May 9 Chattanooga Crappie Club TX #2

Advertiser

Random Photo


Album: BIG FISH GUIDE


(Delete all cookies set by this site)

Copyright © 1996-2021 All rights reserved.
Duplication in whole or in part of this Web site without express written consent is prohibited.
CFF Privacy Policy

Running MegaBBS ASP Forum Software
© 2002-2021 PD9 Software